Technische Störung (Hotline/ACD - Festnetz)
Incident Report for Host Europe GmbH
Resolved
Resolved - Die Störung unserer Host Europe Kundenhotline ist behoben. Die Festnetzrufnummern 02203-10451040 sowie die 02203-10451042 (Faxnummer) sind wieder für Sie erreichbar.

Wir bedanken uns für Ihre Geduld und Ihr Verständnis.
Posted Aug 31, 2016 - 16:05 CEST
Identified
Derzeit liegt eine technische Störung in Bezug auf die Host Europe Kundenhotline vor. Betroffen sind primär unsere Festnetz-Rufnummern (Telefon: 02203 1045 1040 und Fax: 02203-10451042). Technik-Teams arbeiten zur Zeit bereits mit Hochdruck an der schnellstmöglichen Wiederherstellung der Anlagenfunktionalität. Der Kundenservice ist unabhängig von dieser Störung weiterhin über E-Mail (support@hosteurope.de) und über unsere kostenfreie Rufnummer 0800 4678 387 (ausschließlich aus dem deutschen Festnetz) erreichbar. Wir bitten um Verständnis und entschuldigen uns für die entstandenen Unannehmlichkeiten!
Posted Aug 31, 2016 - 15:54 CEST