KIS und 0800-Telefonnummer momentan außer Betrieb
Incident Report for Host Europe GmbH
Resolved
Die Störung wurde behoben, das Kunden-Informations-System (KIS) und unsere Hotline 08004678367 sind wieder erreichbar.
Posted Feb 01, 2019 - 16:55 CET
Investigating
Momentan liegt eine Störung unseres Kunden-Informations-Systems (KIS) vor.
Leider können Sie uns ebenfalls nicht unter unserer Service-Hotline: 08004678367 erreichen.

Sie erreichen unseren Service unter: +49 2203 99341040

Wir halten Sie hier auf dem neusten Stand.
Posted Feb 01, 2019 - 16:26 CET
This incident affected: KIS / Weblog and Hotline.